UzmanWeb.Net Forum

Aktiflik-Deneyim-Seviye (Okunma sayısı 11991 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

jarni

#10 * Haziran 11, 2008, 21:57:20 ÖS
Kodda aktif deneyim seviye 3lüsünün msj sayılarıyla ilgili bi bölümü var o sayıları düşürürsen her mesajda seviyeler daha da yükselir demek istediğim kodlarda yüksek ayarlanmıssa msj sayısı hiç ilerlemiyor gibi gozukur onu düşür bence ama kodları tam bilmiyorum kusura bakma bi fikr verim dedim
Kayıtlı

aliuykun42

#11 * Haziran 12, 2008, 02:38:25 ÖÖ
sanmıyorum baktım öyle bişeyler bulamadım...
Kayıtlı

AdmiN

#12 * Haziran 12, 2008, 05:07:30 ÖÖ
Site adresini verirsen bakabiliriz.Kodlarda sorun olabilir.Bizim sitemizde kullandığımız kodlar ile siteye eklenen kodlar aynı.Burda hata vermedi.
Kayıtlı

aliuykun42

#13 * Haziran 12, 2008, 09:37:25 ÖÖ
ama şuanda eski haline aldım
ama ben adnancelik arkadaşın verdiği linkten http://simav.meb.gov.tr/topic.zip dosyası ile denedim...ondan kaynaklana bilirmi acaba
Kayıtlı

burajan

#14 * Haziran 12, 2008, 21:55:02 ÖS
aliuykun42, sendeki topic.asp dosyasında gerekli kod değiikliklerini uygula. İndirdiğin topic dosyasında arkadaş kendi sitesi için özel başka birşeyler de uygulamış olabilir ve sende doğru çalışmayabilir. Dolayısıyla senin sitendeki topic.asp dosyasında gerekli değişiklikleri yapmanı öneririm.
Kayıtlı
Kişisel İnternet Sitem => http://www.buraksimsek.com.tr

aliuykun42

#15 * Haziran 14, 2008, 23:20:19 ÖS
teşekkür ederim şimdi düzgün oldu.Fakat başka uygulayacak arkadaşlar <%
Dim M_POSTSS
M_POSTSS = rs("M_POSTS") / 10
%>
<%
Dim M_GOLDD
M_GOLDD = rs("M_GOLD") / 25
%>
<%
Dim M_REPP
M_REPP = rs("M_REP") / 10

kodda bulunan gold rep post değerlerini yükse yazınnın düşük olursa çok yüksek gözükyor mesela ben şimdilik 10 25 10 değerlerini 100 250 100 yaptım
Kayıtlı

ibokula

#16 * Temmuz 17, 2008, 19:11:41 ÖS
Arkadaşlar ben iki sorunla karşılaştım.

1 forumlarda ilk konuda eski sistem diğerlerinde bu sistem gözüküyor




2 akitflik seviye deneyim barları gözükmüyo





http://rapidshare.com/files/130316235/Topic.rar.html
Topic.asp yi yolladım ilgilenirseniz sevinirim arkadaşlar
Son Düzenleme: Temmuz 17, 2008, 19:19:36 ÖS Gönderen: ibokula
Kayıtlı

AdmiN

#17 * Temmuz 17, 2008, 20:22:41 ÖS
ibokula, topic.asp de iki tane profil alanı var.Onların ikincisine kod eklemişsin.Biraz daha bakarsan diğer alanı da görebilirsin. 1. sayfada yapılması gereken kod eklemesi yazıyor.'. resim için, ikonların üstüne sağ tıkla zöelliklerinebak.Orda resmin yolunu kontrol et.Resim ikonlarını belirtilen yere yüklemiş olman gerekir.
Kayıtlı

ibokula

#18 * Temmuz 17, 2008, 21:17:10 ÖS
resimler jpg ti gif yaptım düzeldi

topic.asp deki ikinci bölümü buldum düzelttim şimdi sorun yok

Yardımlarınız için teşekkürler

Kayıtlı

#19 * Ağustos 06, 2008, 20:17:40 ÖS
yha benım bı  smf sıtem varda  onu  nasıl  boyle  yapabılırım kodları nereye  yazıcam 
Kayıtlı